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Error 554: Client Host Rejected

Article Number: KB 614

Product: Email

Audience:eNom Reseller, eNom Central, Bulk Register

Problem

I am getting the following error message when trying to send an email to an email address on your system: 'reason: 554: Client host rejected: rDNS/DNS'. What does this mean?

Cause

Our mail servers do not accept mail from most dynamic IP addresses/ranges. However, we can whitelist your dynamic IP address on an individual basis. Whitelisting your IP address will prevent the 554 error from occurring and cause our mail servers to correctly handle your emails.

Solution

To whitelist an IP address, please submit a support ticket containing the IP address of your email server.

More Information

 

Last Updated: November, 2015

 

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